VivaCity Labs - System Outage – Incident details

All systems operational

System Outage

Resolved
Operational
Started about 1 year agoLasted less than a minute

Affected

API

Operational from 11:32 AM to 11:32 AM

Dashboard

Operational from 11:32 AM to 11:32 AM

Data Availability

Operational from 11:32 AM to 11:32 AM

Countline Groups

Operational from 11:32 AM to 11:32 AM

Sensor Status

Operational from 11:32 AM to 11:32 AM

Trends Analysis

Operational from 11:32 AM to 11:32 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    There is an outage with our Authorization provider which is preventing any logins to both the Dashboard and the API. We will update this as soon as we know more.