VivaCity Labs - Partially degraded availability of some datasets in both the dashboard & API – Incident details

All systems operational

Partially degraded availability of some datasets in both the dashboard & API

Resolved
Degraded performance
Started 3 months agoLasted 28 days

Affected

API

Partial outage from 5:00 AM to 12:00 AM, Operational from 12:00 AM to 7:31 PM

Dashboard

Partial outage from 5:00 AM to 12:00 AM, Operational from 5:00 AM to 12:00 AM, Degraded performance from 12:00 AM to 7:31 PM, Operational from 12:00 AM to 7:31 PM

Data Availability

Partial outage from 5:00 AM to 12:00 AM, Degraded performance from 12:00 AM to 7:31 PM

Countline Groups

Operational from 5:00 AM to 7:31 PM

Sensor Status

Partial outage from 5:00 AM to 12:00 AM, Operational from 12:00 AM to 7:31 PM

Trends Analysis

Partial outage from 5:00 AM to 12:00 AM, Degraded performance from 12:00 AM to 7:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved: data has been backfilled, so users should experience no data loss.

  • Monitoring
    Monitoring

    Service has been mostly restored. Some data from December 13th to 17th may still be unavailable

  • Identified
    Identified

    We are currently investigating this incident. No permanent data loss is currently expected.